It is currently Fri Aug 17, 2018 1:43 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Patchselector
PostPosted: Thu Nov 15, 2007 8:34 pm 
Offline
Private 1st Class
User avatar

Joined: Mon Nov 12, 2007 12:18 am
Posts: 20
Location: Portugal
New 2.60 / 2.60b Patch Selector

Instructions:

Run the installer and install to the same directory as enemy territory usually found at:

C:\Programme\Wolfenstein - Enemy Territory

To apply the 2.60 or 2.60b patches simply run the shortcut for the appropriate patcher go to:

Start -> Programme -> Enemy Territory 2.60 - 2.60b Patch Selector ->

"2.60 Patch Switcher" for Enemy Territory 2.60

"2.60b Patch Switcher" for Enemy Territory 2.60b


*YOU MUST HAVE THE 2.60 PATCH ALREADY INSTALLED*
Use this path if you get this message when connecting to a server:
"Failure: Incorrect ET.EXE"

Download here
[/url]http://public.planetmirror.com/pub/filesnetwork/Wolfenstein_Enemy_Territory/Utilities/patchselector_2.62.6b.zip[/url]





Thz, Shine

_________________
[img:440:111]http://miniprofile.xfire.com/bg/sh/type/0/ruii.png[/img]


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Nov 15, 2007 8:40 pm 
Offline
Lieutenant General

Joined: Thu Feb 02, 2006 6:15 pm
Posts: 2016
Erm... thats not really a connection problem, is it?


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Thu Nov 15, 2007 8:56 pm 
Offline
Private 1st Class
User avatar

Joined: Mon Nov 12, 2007 12:18 am
Posts: 20
Location: Portugal
i think it is becuase it happens when you try to connect to a server

_________________
[img:440:111]http://miniprofile.xfire.com/bg/sh/type/0/ruii.png[/img]


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Fri Nov 16, 2007 3:33 pm 
Offline
Lieutenant General

Joined: Thu Feb 02, 2006 6:15 pm
Posts: 2016
Therefore you dont need to install any patch changers, etc....


Top
 Profile E-mail  
 
 Post subject:
PostPosted: Tue Nov 20, 2007 7:19 pm 
Offline
Private 1st Class

Joined: Sun Nov 13, 2005 3:54 pm
Posts: 95
Location: England
I dont think using this programme is even worth your time. On my old PC everytime I tried to use it my ET fucked up
program = suckz0rz


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group